I’m having difficulties installing the VPN on my Mac; what should I do?

Users who have upgraded to Mountain Lion will find that the installation fails with an error message stating that the "vpn.pkg is damaged and can't be opened". Before you install the VPN, please go to System Preferences > Personal > Security & Privacy, and change the "Allow applications downloaded from" to "Anywhere". (Please change the Security & Privacy back to the previous setting after the installation.)

Ask Us

For help locating resources, using the library, or to request a research consultation, try our Ask Us service.

ask us more