Frequently Asked Questions

Off-Campus Access

Yes. But you may require administrator privileges to download the VPN client.  Contact your on-site IT Help Desk.

Users who have upgraded to Mountain Lion will find that the installation fails with an error message stating that the "vpn.pkg is damaged and can't be opened". Before you install the VPN, please go to System Preferences > Personal >...